Back
Resolved
Resolved
Degradation in Scheduled Notification Delivery
Started , resolved .
Schedule Notifications
Resolved
We experienced a delay in the processing of scheduled tasks due to an unexpected accumulation of jobs in the Background service. During this period, tasks continued to be received but were executed later than expected.
The issue has now been fully resolved, and we are implementing measures to prevent it from recurring.
Posted .
Created
We are currently investigating a potential delay in the processing of scheduled tasks. Our team is analyzing the situation and will provide further updates soon.
Posted .