Maintenance
Scheduled Maintenance Window — Database Upgrade
Completed 27 Feb at 12:05am GMT-3.
Updated
The scheduled maintenance window was successfully completed at 00:05 AM (BRT) on February 27, 2026.
During the maintenance period, temporary instability and short service interruptions occurred while the upgrade was being performed.
After completion, active monitoring and functional validations were executed, confirming that services are operating normally.
We will continue monitoring the environment to ensure operational stability.
Completed
Maintenance completed
Started
A scheduled maintenance window will take place to perform a database version upgrade used by the platform.
📅 Date: February 26, 2026
⏰ Start: 11:00 PM (BRT)
⏰ Expected end: 01:00 AM (BRT) — February 27, 2026
⏱️ Estimated duration: up to 2 hours
During this period, temporary instability or partial service unavailability may occur while the upgrade is in progress.
This activity is part of our ongoing infrastructure maintenance process, focused on security and operational stability.
Our engineering team will actively monitor the execution and continue observing the environment after completion.